System requirements

To use all features of the OXadmin tools it's recomended your server grants the following minimum requirements:

  • SuSE Linux Enterprise Server 10 patchlevel 3
  • Open-Xchange HE or Open-Xchange SE >= 6.18.0
     + SOAP-modules open-xchange-admin-soap
     + open-xchange-axis2
  • cyrus-imapd-2.2.12-27.14.2
  • postfix-2.5.6-4.7.44
  • postfix-mysql-2.5.6-9.2.SIT
  • apache2-mod_php5-5.2.14-0.8.1
  • apache2-mod_php5-5.2.14-0.8.1
  • php5-5.2.14-0.8.1
  • php5-iconv-5.2.14-0.8.1
  • php5-mysql-5.2.14-0.8.1
  • php5-soap-5.2.14-0.8.1
  • mysql-5.0.26-12.26.14
  • mysql-client-5.0.26-12.26.14

Further details and installation instructions are included in the respective download packages.